What Android phones are supported by the Smart Label solution?

 In

The smart label application is successfully tested on the following mobile phones. Please note that the Smart Label mobile app needs Android version 5.0 Lollipop or above.

  • Moto X Play
  • Moto X – 2nd Generation
  • Nexus 5
  • Nexus 6P
  • OnePlus One
  • LGE G3 S
  • LGE LG G4
  • Samsung A5
  • Samsung Galaxy Note5
  • Samsung Galaxy S6 Ed
  • Sony Ericsson Xperia
  • Sony Ericsson Xperia Z1 Compact
Recent Posts

Leave a Comment